summaryrefslogtreecommitdiffstats
path: root/tdecore/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-08-26 15:42:24 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-08-26 15:42:24 -0500
commitcb17faa3e2e89738a29d6d2434f9ef4759b418bb (patch)
tree986ff89cd2fd9c57def1d36ade85f39bb8fa4922 /tdecore/CMakeLists.txt
parent9d76cb942d54c5e8edec59d90644326219b1c4a0 (diff)
downloadtdelibs-cb17faa3e2e89738a29d6d2434f9ef4759b418bb.tar.gz
tdelibs-cb17faa3e2e89738a29d6d2434f9ef4759b418bb.zip
Bump library versions to 14.0.0
This relates to Bug 1575
Diffstat (limited to 'tdecore/CMakeLists.txt')
-rw-r--r--tdecore/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdecore/CMakeLists.txt b/tdecore/CMakeLists.txt
index f1e8f3e60..87e59ec44 100644
--- a/tdecore/CMakeLists.txt
+++ b/tdecore/CMakeLists.txt
@@ -130,7 +130,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
- VERSION 4.2.0
+ VERSION 14.0.0
EMBED tdecorenetwork-static tdehw-static
LINK ltdlc-static ${KDESVGICONS} DCOP-shared tdefx-shared ${ZLIB_LIBRARIES}
${LIBIDN_LIBRARIES} ${XCOMPOSITE_LIBRARIES} ICE SM ${GAMIN_LIBRARIES}
@@ -177,7 +177,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED
SOURCES ${${target}_SRCS}
- VERSION 4.2.0
+ VERSION 14.0.0
DESTINATION ${LIB_INSTALL_DIR}
)