summaryrefslogtreecommitdiffstats
path: root/tdecore/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-18 22:38:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-18 22:38:16 -0600
commit54928e863500dda7674b5a6d425a77065095b6d3 (patch)
tree728c4bc62671724bd70cdf6f96a6838540b1cf79 /tdecore/CMakeLists.txt
parent9af7bd1f0b11b37110f72e2fba0d75910d991270 (diff)
downloadtdelibs-54928e863500dda7674b5a6d425a77065095b6d3.tar.gz
tdelibs-54928e863500dda7674b5a6d425a77065095b6d3.zip
Add control daemon for CPU governor and display brightness
This allows kpowersave-nohal to function properly as a normal user
Diffstat (limited to 'tdecore/CMakeLists.txt')
-rw-r--r--tdecore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tdecore/CMakeLists.txt b/tdecore/CMakeLists.txt
index f0ea3b5b4..2adc73c52 100644
--- a/tdecore/CMakeLists.txt
+++ b/tdecore/CMakeLists.txt
@@ -13,6 +13,7 @@ add_subdirectory( malloc )
add_subdirectory( network )
add_subdirectory( kconfig_compiler )
add_subdirectory( hwlibdata )
+add_subdirectory( hwlibdaemons )
if( NOT DBUS_SYSTEM_BUS )
set( DBUS_SYSTEM_BUS "unix:path=/var/run/dbus/system_bus_socket" CACHE INTERNAL "" FORCE )