summaryrefslogtreecommitdiffstats
path: root/tdecore/tdehw/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2016-01-23 04:46:16 +0100
committerSlávek Banko <slavek.banko@axis.cz>2016-01-23 04:46:16 +0100
commitece75495e126871b52b2fca5ba1974cf77030153 (patch)
treee52595987d6f046a22b17b9062f4a1a3e9e6ec28 /tdecore/tdehw/CMakeLists.txt
parentc10124c96557042d5a9c0170dd2883557997be3e (diff)
downloadtdelibs-ece75495e126871b52b2fca5ba1974cf77030153.tar.gz
tdelibs-ece75495e126871b52b2fca5ba1974cf77030153.zip
Add support for udevil to mount/unmount removable drives
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'tdecore/tdehw/CMakeLists.txt')
-rw-r--r--tdecore/tdehw/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tdecore/tdehw/CMakeLists.txt b/tdecore/tdehw/CMakeLists.txt
index e21cfdeb0..02b775931 100644
--- a/tdecore/tdehw/CMakeLists.txt
+++ b/tdecore/tdehw/CMakeLists.txt
@@ -52,6 +52,10 @@ if( WITH_UDISKS2 )
add_definitions( -DWITH_UDISKS2 )
endif( )
+if( WITH_UDEVIL )
+ add_definitions( -DWITH_UDEVIL )
+endif( )
+
if( WITH_CONSOLEKIT )
add_definitions( -DWITH_CONSOLEKIT )
endif( )