summaryrefslogtreecommitdiffstats
path: root/tdefx/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-14 17:17:18 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-14 17:17:18 -0600
commit8bd62a3b0d3b362b783a273e2460811392485bbd (patch)
tree908bded302457ea012474f3a52d67fb9cfce99c3 /tdefx/CMakeLists.txt
parentd8ece7c070ff053c8a429d4a7d7a14d4b8c107b3 (diff)
downloadtdelibs-8bd62a3b0d3b362b783a273e2460811392485bbd.tar.gz
tdelibs-8bd62a3b0d3b362b783a273e2460811392485bbd.zip
Rename common header files for consistency with class renaming
Diffstat (limited to 'tdefx/CMakeLists.txt')
-rw-r--r--tdefx/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdefx/CMakeLists.txt b/tdefx/CMakeLists.txt
index 1aa52627f..60d81fe38 100644
--- a/tdefx/CMakeLists.txt
+++ b/tdefx/CMakeLists.txt
@@ -27,7 +27,7 @@ link_directories(
install( FILES
kpixmap.h kpixmapsplitter.h kpixmapeffect.h
- kimageeffect.h kdrawutil.h kstyle.h kcpuinfo.h
+ kimageeffect.h kdrawutil.h tdestyle.h kcpuinfo.h
DESTINATION ${INCLUDE_INSTALL_DIR} )
@@ -37,7 +37,7 @@ set( target tdefx )
set( ${target}_SRCS
kpixmap.cpp kpixmapsplitter.cpp kpixmapeffect.cpp
- kimageeffect.cpp kdrawutil.cpp kstyle.cpp kcpuinfo.cpp
+ kimageeffect.cpp kdrawutil.cpp tdestyle.cpp kcpuinfo.cpp
)
tde_add_library( ${target} SHARED AUTOMOC