summaryrefslogtreecommitdiffstats
path: root/tdeioslave/http/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2013-09-03 20:02:30 +0200
committerSlávek Banko <slavek.banko@axis.cz>2013-09-03 21:00:39 +0200
commitc6cb3f27942501d24b0ded69c90ebbf7c43c755e (patch)
tree08aa592dea84d77931478751d69b47cb4d6b50ee /tdeioslave/http/Makefile.am
parentf41d2ce0f1929574f3b65eef2675ac65177608f1 (diff)
downloadtdelibs-c6cb3f27942501d24b0ded69c90ebbf7c43c755e.tar.gz
tdelibs-c6cb3f27942501d24b0ded69c90ebbf7c43c755e.zip
Additional k => tde renaming and fixes
Diffstat (limited to 'tdeioslave/http/Makefile.am')
-rw-r--r--tdeioslave/http/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeioslave/http/Makefile.am b/tdeioslave/http/Makefile.am
index 71b6d0c60..c68f90bea 100644
--- a/tdeioslave/http/Makefile.am
+++ b/tdeioslave/http/Makefile.am
@@ -15,11 +15,11 @@ kde_module_LTLIBRARIES = tdeio_http.la
tdeio_http_la_SOURCES = http.cc
tdeio_http_la_METASOURCES = AUTO
-tdeio_http_la_LIBADD = $(LIB_KIO) $(top_builddir)/tdeio/httpfilter/libhttpfilter.la $(LIB_QT) $(LIB_TDECORE) $(LIBZ) $(top_builddir)/dcop/libDCOP.la $(top_builddir)/tdeio/misc/tdentlm/libtdentlm.la
+tdeio_http_la_LIBADD = $(LIB_TDEIO) $(top_builddir)/tdeio/httpfilter/libhttpfilter.la $(LIB_QT) $(LIB_TDECORE) $(LIBZ) $(top_builddir)/dcop/libDCOP.la $(top_builddir)/tdeio/misc/tdentlm/libtdentlm.la
tdeio_http_la_LDFLAGS = $(all_libraries) $(GSSAPI_RPATH) -module $(KDE_PLUGIN) $(GSSAPI_LIBS)
tdeio_http_cache_cleaner_la_SOURCES = http_cache_cleaner.cpp
-tdeio_http_cache_cleaner_la_LIBADD = $(LIB_KIO) $(LIB_QT) $(LIB_TDECORE) $(top_builddir)/dcop/libDCOP.la
+tdeio_http_cache_cleaner_la_LIBADD = $(LIB_TDEIO) $(LIB_QT) $(LIB_TDECORE) $(top_builddir)/dcop/libDCOP.la
tdeio_http_cache_cleaner_la_LDFLAGS = -module -avoid-version
noinst_HEADERS = http.h