summaryrefslogtreecommitdiffstats
path: root/tdeui/colors/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
commite16866e072f94410321d70daedbcb855ea878cac (patch)
treeee3f52eabde7da1a0e6ca845fb9c2813cf1558cf /tdeui/colors/Makefile.am
parenta58c20c1a7593631a1b50213c805507ebc16adaf (diff)
downloadtdelibs-e16866e072f94410321d70daedbcb855ea878cac.tar.gz
tdelibs-e16866e072f94410321d70daedbcb855ea878cac.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'tdeui/colors/Makefile.am')
-rw-r--r--tdeui/colors/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/tdeui/colors/Makefile.am b/tdeui/colors/Makefile.am
new file mode 100644
index 000000000..4a298bc56
--- /dev/null
+++ b/tdeui/colors/Makefile.am
@@ -0,0 +1,10 @@
+
+messages:
+ : > colors.cpp
+ list=`grep '^[0-9]' rgb.txt | tr ' ' ' ' | sed -e "s#^[0-9]* [0-9]* [0-9]* *##" | fgrep -v " " | fgrep -v gray | fgrep -v grey | LC_ALL=C sort -u` ;\
+ for i in $$list; do \
+ echo "i18n(\"color\", \"$$i\");" | sed -e "s#!# #g" >> colors.cpp ;\
+ done
+ $(XGETTEXT) colors.cpp -o $(podir)/kdelibs_colors.pot
+ -rm -f colors.cpp
+