summaryrefslogtreecommitdiffstats
path: root/dcop/KDE-ICE/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'dcop/KDE-ICE/CMakeLists.txt')
-rw-r--r--dcop/KDE-ICE/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/dcop/KDE-ICE/CMakeLists.txt b/dcop/KDE-ICE/CMakeLists.txt
index 17e2dab86..6963d5017 100644
--- a/dcop/KDE-ICE/CMakeLists.txt
+++ b/dcop/KDE-ICE/CMakeLists.txt
@@ -9,6 +9,8 @@
#
#################################################
+set( CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -include tqt.h" )
+
add_definitions(
-DICE_t
-DTRANS_SERVER
@@ -20,6 +22,7 @@ add_definitions(
include_directories(
${CMAKE_BINARY_DIR}
${CMAKE_SOURCE_DIR}/dcop
+ ${TQT_INCLUDE_DIRS}
)