summaryrefslogtreecommitdiffstats
path: root/interfaces/tdeio/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'interfaces/tdeio/CMakeLists.txt')
-rw-r--r--interfaces/tdeio/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/interfaces/tdeio/CMakeLists.txt b/interfaces/tdeio/CMakeLists.txt
new file mode 100644
index 000000000..a8d8a2189
--- /dev/null
+++ b/interfaces/tdeio/CMakeLists.txt
@@ -0,0 +1,17 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### headers ###################################
+
+install( FILES
+ http.h
+ DESTINATION ${INCLUDE_INSTALL_DIR}/tdeio )
+