summaryrefslogtreecommitdiffstats
path: root/kdewidgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdewidgets/Makefile.am')
-rw-r--r--kdewidgets/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdewidgets/Makefile.am b/kdewidgets/Makefile.am
index 39cc94304..1242f1c90 100644
--- a/kdewidgets/Makefile.am
+++ b/kdewidgets/Makefile.am
@@ -25,7 +25,7 @@ INCLUDES = -I$(top_srcdir)/kfile $(all_includes)
bin_PROGRAMS = makekdewidgets
makekdewidgets_SOURCES = makekdewidgets.cpp
-makekdewidgets_LDFLAGS = $(KDE_RPATH) $(all_libraries)
+makekdewidgets_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
makekdewidgets_LDADD = $(LIB_QT) ../kdecore/libkdecore.la
kde_widget_LTLIBRARIES = kdewidgets.la