summaryrefslogtreecommitdiffstats
path: root/kdoctools/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdoctools/CMakeLists.txt')
-rw-r--r--kdoctools/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/kdoctools/CMakeLists.txt b/kdoctools/CMakeLists.txt
index 7db2f426c..9d97712c6 100644
--- a/kdoctools/CMakeLists.txt
+++ b/kdoctools/CMakeLists.txt
@@ -9,6 +9,8 @@
#
#################################################
+include( ConfigureChecks.cmake )
+
include_directories(
${TQT_INCLUDE_DIRS}
${CMAKE_CURRENT_BINARY_DIR}