summaryrefslogtreecommitdiffstats
path: root/kstyles/keramik/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kstyles/keramik/CMakeLists.txt')
-rw-r--r--kstyles/keramik/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/kstyles/keramik/CMakeLists.txt b/kstyles/keramik/CMakeLists.txt
index 61776a98d..5862a8653 100644
--- a/kstyles/keramik/CMakeLists.txt
+++ b/kstyles/keramik/CMakeLists.txt
@@ -10,7 +10,6 @@
#################################################
add_definitions(
- ${TQT_CFLAGS_OTHER}
-UQT_NO_ASCII_CAST
-DQT_PLUGIN
)
@@ -66,6 +65,6 @@ set_source_files_properties( pixmaploader.cpp PROPERTIES OBJECT_DEPENDS ${CMAKE_
tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK kdefx-shared
+ LINK kdefx-shared Xext
DESTINATION ${PLUGIN_INSTALL_DIR}/plugins/styles
)