summaryrefslogtreecommitdiffstats
path: root/kwallet/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kwallet/backend/CMakeLists.txt')
-rw-r--r--kwallet/backend/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/kwallet/backend/CMakeLists.txt b/kwallet/backend/CMakeLists.txt
index 8801971da..d8888afce 100644
--- a/kwallet/backend/CMakeLists.txt
+++ b/kwallet/backend/CMakeLists.txt
@@ -12,10 +12,10 @@
include_directories(
${TQT_INCLUDE_DIRS}
${CMAKE_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/kdecore
+ ${CMAKE_BINARY_DIR}/tdecore
${CMAKE_SOURCE_DIR}/kwallet/client
${CMAKE_SOURCE_DIR}/dcop
- ${CMAKE_SOURCE_DIR}/kdecore
+ ${CMAKE_SOURCE_DIR}/tdecore
)
link_directories(
@@ -36,6 +36,6 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED
SOURCES ${${target}_SRCS}
VERSION 1.0.0
- LINK kdecore-shared
+ LINK tdecore-shared
DESTINATION ${LIB_INSTALL_DIR}
)