summaryrefslogtreecommitdiffstats
path: root/libltdl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libltdl/Makefile.am')
-rw-r--r--libltdl/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/libltdl/Makefile.am b/libltdl/Makefile.am
new file mode 100644
index 000000000..e6813bdd8
--- /dev/null
+++ b/libltdl/Makefile.am
@@ -0,0 +1,17 @@
+## Process this file with automake to produce Makefile.in
+
+AUTOMAKE_OPTIONS = no-dependencies foreign
+
+noinst_HEADERS = ltdl.h ltdl_win.h
+noinst_LTLIBRARIES = libltdlc.la
+
+libltdlc_la_SOURCES = ltdl.c
+libltdlc_la_LIBADD = $(LIBADD_DL)
+
+## Because we do not have automatic dependency tracking:
+ltdl.lo: $(srcdir)/ltdl.h $(top_builddir)/config.h
+
+apidox:
+
+.PHONY: apidox
+