summaryrefslogtreecommitdiffstats
path: root/tdeio/tdeio/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeio/tdeio/CMakeLists.txt')
-rw-r--r--tdeio/tdeio/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeio/tdeio/CMakeLists.txt b/tdeio/tdeio/CMakeLists.txt
index 2b90c0107..77d16f2c7 100644
--- a/tdeio/tdeio/CMakeLists.txt
+++ b/tdeio/tdeio/CMakeLists.txt
@@ -117,7 +117,7 @@ set( ${target}_SRCS
tde_add_library( ${target} STATIC_PIC AUTOMOC
SOURCES ${${target}_SRCS}
- LINK magic ${GAMIN_LIBRARIES}
+ LINK ${MAGIC_LIBRARIES} ${GAMIN_LIBRARIES}
)