summaryrefslogtreecommitdiffstats
path: root/tdeparts/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeparts/tests/Makefile.am')
-rw-r--r--tdeparts/tests/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/tdeparts/tests/Makefile.am b/tdeparts/tests/Makefile.am
index 0e77c3e4c..edaf472c1 100644
--- a/tdeparts/tests/Makefile.am
+++ b/tdeparts/tests/Makefile.am
@@ -1,27 +1,27 @@
INCLUDES= -I$(top_srcdir) -I$(top_srcdir)/libltdl -I$(top_srcdir)/tdefile -I$(top_srcdir)/tdeio $(all_includes)
AM_LDFLAGS = $(all_libraries)
-LDADD = $(LIB_KPARTS)
+LDADD = $(LIB_TDEPARTS)
check_PROGRAMS = tdepartstest normalktmtest ghostviewtest
tdepartstest_SOURCES = example.cpp parts.cpp
-tdepartstest_LDADD = libnotepad.la $(LIB_KPARTS)
+tdepartstest_LDADD = libnotepad.la $(LIB_TDEPARTS)
normalktmtest_SOURCES = normalktm.cpp parts.cpp
-normalktmtest_LDADD = libnotepad.la $(LIB_KPARTS)
+normalktmtest_LDADD = libnotepad.la $(LIB_TDEPARTS)
ghostviewtest_SOURCES = ghostview.cpp
-ghostviewtest_LDADD = $(LIB_KPARTS)
+ghostviewtest_LDADD = $(LIB_TDEPARTS)
# These are not really libraries, but modules dynamically opened.
# So they should be installed in kde_module_dir, which is usually $prefix/lib/trinity
kde_module_LTLIBRARIES = libspellcheckplugin.la libnotepadpart.la
libspellcheckplugin_la_SOURCES = plugin_spellcheck.cpp
-libspellcheckplugin_la_LIBADD = $(LIB_KPARTS)
+libspellcheckplugin_la_LIBADD = $(LIB_TDEPARTS)
libspellcheckplugin_la_LDFLAGS = -module $(KDE_PLUGIN)
libnotepadpart_la_SOURCES = notepadpart.cpp
-libnotepadpart_la_LIBADD = libnotepad.la $(LIB_KPARTS)
+libnotepadpart_la_LIBADD = libnotepad.la $(LIB_TDEPARTS)
libnotepadpart_la_LDFLAGS = -module $(KDE_PLUGIN)
noinst_LTLIBRARIES = libnotepad.la