summaryrefslogtreecommitdiffstats
path: root/kaudiocreator/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:43 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:43 -0600
commitcb68a7857c80661d242ee5527ec6f99dc3f79fa7 (patch)
treea3b54203ca6bce0e8e1dc5107dc9653db246a281 /kaudiocreator/Makefile.am
parent7534907d3759a8c520eeb9a701b316d891c63bdf (diff)
downloadtdemultimedia-cb68a7857c80661d242ee5527ec6f99dc3f79fa7.tar.gz
tdemultimedia-cb68a7857c80661d242ee5527ec6f99dc3f79fa7.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kaudiocreator/Makefile.am')
-rw-r--r--kaudiocreator/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kaudiocreator/Makefile.am b/kaudiocreator/Makefile.am
index aa30ce8a..ba0f65ad 100644
--- a/kaudiocreator/Makefile.am
+++ b/kaudiocreator/Makefile.am
@@ -12,7 +12,7 @@ kaudiocreator_SOURCES = main.cpp kaudiocreator.cpp encoder.cpp \
EXTRA_DIST = encoder.h kaudiocreator.h kaudiocreator.desktop encoderconfigimp.h \
obqueimp.h ripper.h tracksimp.h encodefileimp.h
-kaudiocreator_LDFLAGS = $(all_libraries) $(KDE_RPATH) -lkutils $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kaudiocreator_LDFLAGS = $(all_libraries) $(KDE_RPATH) -ltdeutils $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
METASOURCES = AUTO
@@ -20,7 +20,7 @@ messages: rc.cpp
$(XGETTEXT) *.cpp *.h -o $(podir)/kaudiocreator.pot
kaudiocreator_LDADD = $(LIB_KIO) $(top_builddir)/libkcddb/libkcddb.la \
- $(top_builddir)/kscd/libkcompactdisc.la $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+ $(top_builddir)/kscd/libkcompactdisc.la $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
KDE_ICON = AUTO