summaryrefslogtreecommitdiffstats
path: root/mpeglib/example/splay/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:53 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:53 +0900
commit6f0c68f96a6522ecf7bbaec92841d7b5e49f5156 (patch)
tree0c1acabac92a7ec0d2c49cd0d0956e12cd9fd0c5 /mpeglib/example/splay/Makefile.am
parenta5174f98fe5f4849282ca4e758540a2f80ba7ee8 (diff)
downloadtdemultimedia-6f0c68f96a6522ecf7bbaec92841d7b5e49f5156.tar.gz
tdemultimedia-6f0c68f96a6522ecf7bbaec92841d7b5e49f5156.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'mpeglib/example/splay/Makefile.am')
-rw-r--r--mpeglib/example/splay/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/mpeglib/example/splay/Makefile.am b/mpeglib/example/splay/Makefile.am
index 9da0145c..0b8e03d4 100644
--- a/mpeglib/example/splay/Makefile.am
+++ b/mpeglib/example/splay/Makefile.am
@@ -12,12 +12,12 @@ mp3framing_SOURCES = mp3framing.cpp
noinst_HEADERS =
-splay_LDFLAGS = $(all_libraries) $(LIB_QT)
+splay_LDFLAGS = $(all_libraries) $(LIB_TQT)
splay_LDADD = ../../lib/libmpeg.la \
$(THIS_LIB_LIBS)
-mp3framing_LDFLAGS = $(all_libraries) $(LIB_QT)
+mp3framing_LDFLAGS = $(all_libraries) $(LIB_TQT)
mp3framing_LDADD = ../../lib/libmpeg.la \
$(THIS_LIB_LIBS)