summaryrefslogtreecommitdiffstats
path: root/noatun/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:32 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:32 -0600
commit793cf2dff35dffe3ec4c7b24252947dde758a1b2 (patch)
tree7d9972d99ed281a36418ae9f5fc128e3c951532c /noatun/Makefile.am
parent04f764aaf273340e1d5811d4216dd8127cacc5db (diff)
downloadtdemultimedia-793cf2dff35dffe3ec4c7b24252947dde758a1b2.tar.gz
tdemultimedia-793cf2dff35dffe3ec4c7b24252947dde758a1b2.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'noatun/Makefile.am')
-rw-r--r--noatun/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/noatun/Makefile.am b/noatun/Makefile.am
index 91b80b87..032bdf3d 100644
--- a/noatun/Makefile.am
+++ b/noatun/Makefile.am
@@ -1,4 +1,4 @@
-INCLUDES = -I$(kde_includes)/kio -I$(top_srcdir)/noatun/library -I$(kde_includes)/arts $(all_includes)
+INCLUDES = -I$(kde_includes)/tdeio -I$(top_srcdir)/noatun/library -I$(kde_includes)/arts $(all_includes)
SUBDIRS = pics library app . modules
@@ -9,11 +9,11 @@ xdg_apps_DATA = noatun.desktop
presetsdir = $(kde_datadir)/noatun/eq.preset
presets_DATA = preset.dance preset.jazz preset.metal preset.trance preset.zero
-updatedir = $(kde_datadir)/kconf_update
+updatedir = $(kde_datadir)/tdeconf_update
update_DATA = noatun.upd
-kconfdir = $(libdir)/kconf_update_bin
-kconf_PROGRAMS = noatun20update
+tdeconfdir = $(libdir)/tdeconf_update_bin
+tdeconf_PROGRAMS = noatun20update
noatun20update_SOURCES = noatun20update.cpp
noatun20update_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor