summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-29 23:32:07 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-29 23:32:07 -0600
commitfcdadb3fee5d32dbf7c650ae24108a2f8ee2966f (patch)
tree0d319a2460992905febc630fc692ea14e5c07372 /tdefile-plugins/Makefile.am
parent2c5204a52f6edcce8204d730cbe8c2d5bd687530 (diff)
downloadtdemultimedia-fcdadb3fee5d32dbf7c650ae24108a2f8ee2966f.tar.gz
tdemultimedia-fcdadb3fee5d32dbf7c650ae24108a2f8ee2966f.zip
Rename a few build variables for overall consistency
Diffstat (limited to 'tdefile-plugins/Makefile.am')
-rw-r--r--tdefile-plugins/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/tdefile-plugins/Makefile.am b/tdefile-plugins/Makefile.am
index fc127f02..6bdf4ccb 100644
--- a/tdefile-plugins/Makefile.am
+++ b/tdefile-plugins/Makefile.am
@@ -1,22 +1,22 @@
if include_ogg_SUBDIR
-KFILE_OGG_SUBDIR=ogg
+TDEFILE_OGG_SUBDIR=ogg
endif
if include_flac_SUBDIR
-KFILE_FLAC_SUBDIR=flac
+TDEFILE_FLAC_SUBDIR=flac
endif
if include_mp3_SUBDIR
-KFILE_MP3_SUBDIR=mp3
+TDEFILE_MP3_SUBDIR=mp3
endif
if include_mpc_SUBDIR
-KFILE_MPC_SUBDIR=mpc
+TDEFILE_MPC_SUBDIR=mpc
endif
if include_theora_SUBDIR
-KFILE_THEORA_SUBDIR=theora
+TDEFILE_THEORA_SUBDIR=theora
endif
-SUBDIRS=m3u $(KFILE_MP3_SUBDIR) $(KFILE_MPC_SUBDIR) au avi mpeg wav sid $(KFILE_OGG_SUBDIR) \
- $(KFILE_FLAC_SUBDIR) $(KFILE_THEORA_SUBDIR)
+SUBDIRS=m3u $(TDEFILE_MP3_SUBDIR) $(TDEFILE_MPC_SUBDIR) au avi mpeg wav sid $(TDEFILE_OGG_SUBDIR) \
+ $(TDEFILE_FLAC_SUBDIR) $(TDEFILE_THEORA_SUBDIR)