summaryrefslogtreecommitdiffstats
path: root/xine_artsplugin/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:26:17 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:26:17 +0900
commitfce86b22a2367f1be1f9aae5e1ba3d18d1371b74 (patch)
tree707fe84fef0569a152e632ce1e16407f9d19a3d2 /xine_artsplugin/CMakeLists.txt
parent41fa1afc2c571b909acd0312e4eebb4a0b21e3c2 (diff)
downloadtdemultimedia-fce86b22a2367f1be1f9aae5e1ba3d18d1371b74.tar.gz
tdemultimedia-fce86b22a2367f1be1f9aae5e1ba3d18d1371b74.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'xine_artsplugin/CMakeLists.txt')
-rw-r--r--xine_artsplugin/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/xine_artsplugin/CMakeLists.txt b/xine_artsplugin/CMakeLists.txt
index 1013d3a9..0b647c96 100644
--- a/xine_artsplugin/CMakeLists.txt
+++ b/xine_artsplugin/CMakeLists.txt
@@ -33,7 +33,7 @@ link_directories(
tde_add_library( arts_xine SHARED AUTOMOC
SOURCES
- xinePlayObject.cc
+ xinePlayObject.cpp
xinePlayObject_impl.cpp
audio_fifo_out.c
VERSION 0.0.0
@@ -45,7 +45,7 @@ tde_add_library( arts_xine SHARED AUTOMOC
add_custom_command(
OUTPUT
- xinePlayObject.cc xinePlayObject.h
+ xinePlayObject.cpp xinePlayObject.h
COMMAND ${ARTS_MCOPIDL_EXECUTABLE}
-I${ARTS_INCLUDEDIR} ${CMAKE_CURRENT_SOURCE_DIR}/xinePlayObject.idl
DEPENDS xinePlayObject.idl