summaryrefslogtreecommitdiffstats
path: root/xine_artsplugin/tools/thumbnail/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-05-30 00:57:03 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-05-30 00:57:05 +0200
commitff3f2006ce72b2edabc534188a4ad006e89b4f84 (patch)
treec81f41ffa6e329ddadd048e07b553af2154f5e16 /xine_artsplugin/tools/thumbnail/CMakeLists.txt
parent9817ad52c6376ae54f5e4e4d11a31d958cc85faa (diff)
downloadtdemultimedia-ff3f2006ce72b2edabc534188a4ad006e89b4f84.tar.gz
tdemultimedia-ff3f2006ce72b2edabc534188a4ad006e89b4f84.zip
Desktop file translations:
+ Creation of POT template for desktop files added to CMakeL10n rules. + Added creation of translated desktop files during build. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'xine_artsplugin/tools/thumbnail/CMakeLists.txt')
-rw-r--r--xine_artsplugin/tools/thumbnail/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/xine_artsplugin/tools/thumbnail/CMakeLists.txt b/xine_artsplugin/tools/thumbnail/CMakeLists.txt
index 0517e975..4dbc9502 100644
--- a/xine_artsplugin/tools/thumbnail/CMakeLists.txt
+++ b/xine_artsplugin/tools/thumbnail/CMakeLists.txt
@@ -46,4 +46,7 @@ install(
DESTINATION ${DATA_INSTALL_DIR}/videothumbnail
)
-install( FILES videothumbnail.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE videothumbnail.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)