summaryrefslogtreecommitdiffstats
path: root/kscd/kscdmagic/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kscd/kscdmagic/Makefile.am')
-rw-r--r--kscd/kscdmagic/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kscd/kscdmagic/Makefile.am b/kscd/kscdmagic/Makefile.am
index 073bad0c..e28ba7c4 100644
--- a/kscd/kscdmagic/Makefile.am
+++ b/kscd/kscdmagic/Makefile.am
@@ -26,7 +26,7 @@ bin_PROGRAMS = kscdmagic
kscdmagic_SOURCES = core.cpp main.cpp sound.cpp xlibwrap.cpp xlib.c
# the library search path.
-kscdmagic_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+kscdmagic_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.