summaryrefslogtreecommitdiffstats
path: root/kscd/kscdmagic/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kscd/kscdmagic/Makefile.am')
-rw-r--r--kscd/kscdmagic/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kscd/kscdmagic/Makefile.am b/kscd/kscdmagic/Makefile.am
index e28ba7c4..27c9454d 100644
--- a/kscd/kscdmagic/Makefile.am
+++ b/kscd/kscdmagic/Makefile.am
@@ -26,11 +26,11 @@ bin_PROGRAMS = kscdmagic
kscdmagic_SOURCES = core.cpp main.cpp sound.cpp xlibwrap.cpp xlib.c
# the library search path.
-kscdmagic_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kscdmagic_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.
-kscdmagic_LDADD = -lm $(LIB_KDEUI)
+kscdmagic_LDADD = -lm $(LIB_TDEUI)
# this option you can leave out. Just, if you use "make dist", you need it
noinst_HEADERS = symbol.h syna.h xlib.h magicconf.h