summaryrefslogtreecommitdiffstats
path: root/mpeglib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpeglib/CMakeLists.txt')
-rw-r--r--mpeglib/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/mpeglib/CMakeLists.txt b/mpeglib/CMakeLists.txt
new file mode 100644
index 00000000..de137b3a
--- /dev/null
+++ b/mpeglib/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2017 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+set( MPEGLIB_VERSION "0.3.0" CACHE INTERNAL "" FORCE )
+set( MPEGLIB_SO_VERSION "0.0.3" CACHE INTERNAL "" FORCE )
+
+include( ConfigureChecks.cmake )
+
+add_subdirectory( example )
+add_subdirectory( lib )