summaryrefslogtreecommitdiffstats
path: root/mpeglib/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpeglib/example/CMakeLists.txt')
-rw-r--r--mpeglib/example/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/mpeglib/example/CMakeLists.txt b/mpeglib/example/CMakeLists.txt
new file mode 100644
index 00000000..1c46cd94
--- /dev/null
+++ b/mpeglib/example/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2017 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( cddaplay )
+add_subdirectory( mpgplay )
+add_subdirectory( splay )
+add_subdirectory( tplay )
+add_subdirectory( yaf )