summaryrefslogtreecommitdiffstats
path: root/mpeglib/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpeglib/lib/CMakeLists.txt')
-rw-r--r--mpeglib/lib/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/mpeglib/lib/CMakeLists.txt b/mpeglib/lib/CMakeLists.txt
index 0cb4b49a..a2e324fe 100644
--- a/mpeglib/lib/CMakeLists.txt
+++ b/mpeglib/lib/CMakeLists.txt
@@ -62,6 +62,7 @@ tde_add_library( mpeg SHARED
LINK
mcop kmedia2_idl soundserver_idl artsflow_idl artsmodules-shared
X11 ${XEXT_LIBRARIES} m ${XV_LIBRARIES} ${DGA_LIBRARIES} ${XVIDMODE_LIBRARIES}
- ${CDPARANOIA_LIBRARIES} ${VORBIS_LIBRARIES} ${VORBISFILE_LIBRARIES} pthread
+ ${CDPARANOIA_LIBRARIES} ${OGG_LIBRARIES} ${VORBIS_LIBRARIES} ${VORBISFILE_LIBRARIES}
+ pthread
DESTINATION ${LIB_INSTALL_DIR}
)