summaryrefslogtreecommitdiffstats
path: root/mpg123_artsplugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mpg123_artsplugin/Makefile.am')
-rw-r--r--mpg123_artsplugin/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/mpg123_artsplugin/Makefile.am b/mpg123_artsplugin/Makefile.am
index 15cf345b..b4d94619 100644
--- a/mpg123_artsplugin/Makefile.am
+++ b/mpg123_artsplugin/Makefile.am
@@ -6,14 +6,14 @@ noinst_HEADERS = mpg123PlayObject_impl.h
lib_LTLIBRARIES = libmpg123arts.la
libmpg123arts_la_COMPILE_FIRST = mpg123arts.h
-libmpg123arts_la_SOURCES = mpg123arts.cc mpg123PlayObject_impl.cpp dxhead.c
+libmpg123arts_la_SOURCES = mpg123arts.cpp mpg123PlayObject_impl.cpp dxhead.c
libmpg123arts_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
libmpg123arts_la_LIBADD = -lkmedia2_idl -lsoundserver_idl -lartsflow mpg123/libmpg123.la
libmpg123arts_la_METASOURCES = AUTO
mpg123arts.mcoptype: mpg123arts.h
mpg123arts.mcopclass: mpg123arts.h
-mpg123arts.cc mpg123arts.h: $(srcdir)/mpg123arts.idl $(MCOPIDL)
+mpg123arts.cpp mpg123arts.h: $(srcdir)/mpg123arts.idl $(MCOPIDL)
$(MCOPIDL) -t -I$(kde_includes)/arts $(srcdir)/mpg123arts.idl
mcoptypedir = $(libdir)/mcop