summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-02-09 19:16:54 +0100
committerSlávek Banko <slavek.banko@axis.cz>2020-02-09 19:17:06 +0100
commita69dc917011fc3ad33478249d20ec0f496ea2127 (patch)
tree0e9a1822a914807251544f509fd5e412d83de7bd /CMakeLists.txt
parent232139421655ede16468036488c637b983639d0d (diff)
downloadtdenetwork-a69dc917011fc3ad33478249d20ec0f496ea2127.tar.gz
tdenetwork-a69dc917011fc3ad33478249d20ec0f496ea2127.zip
Add missing option and detection for libxslt.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit a0c4be8ea852195a7b5337003b0c6e4354126b64)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d702061b..4e0941e8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,6 +51,7 @@ option( WITH_SPEEX "Enable speex support (for jingle)" OFF )
option( WITH_WEBCAM "Enable webcam support (kopete/msn)" OFF )
option( WITH_GSM "Enable GSM SMS support (kopete/sms)" OFF )
option( WITH_XMMS "Enable XMMS support (kopete/nowlistening)" OFF )
+option( WITH_LIBXSLT "Enable XSLT support (kopete/webpresence)" OFF )
option( WITH_ARTS "Enable aRts support" OFF )
option( WITH_SLP "Enable OpenSLP support (krdc, krfb)" OFF )
@@ -64,6 +65,7 @@ option( WITH_SLP "Enable OpenSLP support (krdc, krfb)" OFF )
# WITH_GSM adds another backend to sms protocol in addition
# to smsclient and smssend, the gsmlib
# WITH_XMMS affects kopete[plugin_nowlistening]
+# WITH_LIBXSLT affects kopete[plugin_webpresence]
# WITH_ARTS affects wifi
# WITH_SLP affects krdc krfb