summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-06 17:20:10 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-06 17:20:28 +0100
commitf73675cdcbe106151014f62b92c989d92e09c3f7 (patch)
tree7824b0f18d14142cae0f4b31a686209340a93293 /CMakeLists.txt
parent14a1a35f6eac55175bfff80e1c173aba06fdba35 (diff)
downloadtdenetwork-f73675cdcbe106151014f62b92c989d92e09c3f7.tar.gz
tdenetwork-f73675cdcbe106151014f62b92c989d92e09c3f7.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 9f6b1118bc6eff9f22f719620753175fa4dc09f5)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca3fae8a..8063961a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,6 +24,7 @@ set( VERSION R14.0.5 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckIncludeFileCXX )
include( CheckCXXSourceCompiles )