summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/latex/CMakeLists.txt
diff options
context:
space:
mode:
authorroman <roman@oscada.org>2020-07-31 12:22:43 +0000
committerroman <roman@oscada.org>2020-07-31 12:22:43 +0000
commit0cf6d999417faa59cba940897b0a62430f2cd685 (patch)
tree3f517b2901b006eab613d8e03323ca7c3d1ad3b6 /kopete/plugins/latex/CMakeLists.txt
parentdfdf36e216921399afab86d0d683ef39b88adeab (diff)
parent767fedec73a3536a0d47ee497d6be0d2e4461108 (diff)
downloadtdenetwork-bug/3014/krfb.tar.gz
tdenetwork-bug/3014/krfb.zip
Merge branch 'master' into bug/3014/krfbbug/3014/krfb
Diffstat (limited to 'kopete/plugins/latex/CMakeLists.txt')
-rw-r--r--kopete/plugins/latex/CMakeLists.txt14
1 files changed, 12 insertions, 2 deletions
diff --git a/kopete/plugins/latex/CMakeLists.txt b/kopete/plugins/latex/CMakeLists.txt
index e8215b92..161b989a 100644
--- a/kopete/plugins/latex/CMakeLists.txt
+++ b/kopete/plugins/latex/CMakeLists.txt
@@ -26,8 +26,18 @@ link_directories(
##### other data ################################
-install( FILES kopete_latex.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kopete_latex_config.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog )
+tde_create_translated_desktop(
+ SOURCE kopete_latex.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE kopete_latex_config.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog
+ PO_DIR kopete-desktops
+)
+
install( PROGRAMS kopete_latexconvert.sh DESTINATION ${BIN_INSTALL_DIR} )
install( FILES latexconfig.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
install( FILES latexchatui.rc DESTINATION ${DATA_INSTALL_DIR}/kopete_latex )