summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/latex/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/latex/CMakeLists.txt')
-rw-r--r--kopete/plugins/latex/CMakeLists.txt14
1 files changed, 12 insertions, 2 deletions
diff --git a/kopete/plugins/latex/CMakeLists.txt b/kopete/plugins/latex/CMakeLists.txt
index e8215b92..161b989a 100644
--- a/kopete/plugins/latex/CMakeLists.txt
+++ b/kopete/plugins/latex/CMakeLists.txt
@@ -26,8 +26,18 @@ link_directories(
##### other data ################################
-install( FILES kopete_latex.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES kopete_latex_config.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog )
+tde_create_translated_desktop(
+ SOURCE kopete_latex.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE kopete_latex_config.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tdeconfiguredialog
+ PO_DIR kopete-desktops
+)
+
install( PROGRAMS kopete_latexconvert.sh DESTINATION ${BIN_INSTALL_DIR} )
install( FILES latexconfig.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
install( FILES latexchatui.rc DESTINATION ${DATA_INSTALL_DIR}/kopete_latex )