summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/translator/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:53 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:53 +0900
commit716e33b80b485b3bd1a67a7841d230ba5ec73a99 (patch)
tree34543fec89aecf8d352b1cedb03536029326912b /kopete/plugins/translator/Makefile.am
parent98406783876514cc3ba076bfa11fe4b8cca07cfd (diff)
downloadtdenetwork-716e33b8.tar.gz
tdenetwork-716e33b8.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'kopete/plugins/translator/Makefile.am')
-rw-r--r--kopete/plugins/translator/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kopete/plugins/translator/Makefile.am b/kopete/plugins/translator/Makefile.am
index 8c8be5bc..5f13158b 100644
--- a/kopete/plugins/translator/Makefile.am
+++ b/kopete/plugins/translator/Makefile.am
@@ -6,11 +6,11 @@ kde_module_LTLIBRARIES = kopete_translator.la kcm_kopete_translator.la
kopete_translator_la_SOURCES = translatorplugin.cpp \
translatordialog.cpp translatorguiclient.cpp translatorlanguages.cpp
-kopete_translator_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+kopete_translator_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kopete_translator_la_LIBADD = ../../libkopete/libkopete.la $(LIB_TDEIO)
kcm_kopete_translator_la_SOURCES = translatorprefsbase.ui translatorprefs.cpp translatorlanguages.cpp
-kcm_kopete_translator_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+kcm_kopete_translator_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kcm_kopete_translator_la_LIBADD = ../../libkopete/libkopete.la $(LIB_TDEUTILS)
service_DATA = kopete_translator.desktop