summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/yahoo/libkyahoo/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2017-02-03 13:17:47 +0100
committerSlávek Banko <slavek.banko@axis.cz>2017-02-03 13:17:47 +0100
commited71acf6dcd9380590048fc5c6eb9fd22cb3b9c5 (patch)
tree0cf1707449dec0ccd3751e6a189550b60a2f78ec /kopete/protocols/yahoo/libkyahoo/CMakeLists.txt
parent84474cc6fbb7f178d0fd9eb5e4702469aa2342f7 (diff)
downloadtdenetwork-ed71acf6dcd9380590048fc5c6eb9fd22cb3b9c5.tar.gz
tdenetwork-ed71acf6dcd9380590048fc5c6eb9fd22cb3b9c5.zip
Fix detection whether the system is big endian
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kopete/protocols/yahoo/libkyahoo/CMakeLists.txt')
-rw-r--r--kopete/protocols/yahoo/libkyahoo/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/kopete/protocols/yahoo/libkyahoo/CMakeLists.txt b/kopete/protocols/yahoo/libkyahoo/CMakeLists.txt
index 131ca394..68b1decc 100644
--- a/kopete/protocols/yahoo/libkyahoo/CMakeLists.txt
+++ b/kopete/protocols/yahoo/libkyahoo/CMakeLists.txt
@@ -11,10 +11,6 @@
include( ConfigureChecks.cmake )
-if( HAVE_INTTYPES_H )
- add_definitions( -DHAVE_INTTYPES_H )
-endif()
-
include_directories(
${CMAKE_CURRENT_BINARY_DIR}