summaryrefslogtreecommitdiffstats
path: root/ksirc/CMakeLists.txt
diff options
context:
space:
mode:
authorroman <roman@oscada.org>2020-07-31 12:22:43 +0000
committerroman <roman@oscada.org>2020-07-31 12:22:43 +0000
commit0cf6d999417faa59cba940897b0a62430f2cd685 (patch)
tree3f517b2901b006eab613d8e03323ca7c3d1ad3b6 /ksirc/CMakeLists.txt
parentdfdf36e216921399afab86d0d683ef39b88adeab (diff)
parent767fedec73a3536a0d47ee497d6be0d2e4461108 (diff)
downloadtdenetwork-bug/3014/krfb.tar.gz
tdenetwork-bug/3014/krfb.zip
Merge branch 'master' into bug/3014/krfbbug/3014/krfb
Diffstat (limited to 'ksirc/CMakeLists.txt')
-rw-r--r--ksirc/CMakeLists.txt12
1 files changed, 8 insertions, 4 deletions
diff --git a/ksirc/CMakeLists.txt b/ksirc/CMakeLists.txt
index 15dbf624..b159e23c 100644
--- a/ksirc/CMakeLists.txt
+++ b/ksirc/CMakeLists.txt
@@ -38,17 +38,21 @@ install( PROGRAMS
dsirc
DESTINATION ${BIN_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE eventsrc
+ DESTINATION ${DATA_INSTALL_DIR}/ksirc
+ PO_DIR ksirc-eventsrc
+)
+
install( FILES
- ksirc.pl filters.pl autodcc.pl sirc.help.gz relnotes eventsrc
+ ksirc.pl filters.pl autodcc.pl sirc.help.gz relnotes
DESTINATION ${DATA_INSTALL_DIR}/ksirc )
install( FILES
ksircrc
DESTINATION ${CONFIG_INSTALL_DIR} )
-install( FILES
- ksirc.desktop
- DESTINATION ${XDG_APPS_INSTALL_DIR} )
+tde_create_translated_desktop( ksirc.desktop )
##### ksirc (tdeinit) ###########################