summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d7123909..606361fa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,9 +14,9 @@ cmake_minimum_required( VERSION 2.8 )
##### general package setup #####################
-project( kdenetwork )
+project( tdenetwork )
-set( PACKAGE kdenetwork )
+set( PACKAGE tdenetwork )
set( VERSION "3.5.13" )
@@ -128,7 +128,7 @@ set( CMAKE_SHARED_LINKER_FLAGS "-Wl,--no-undefined" )
set( CMAKE_MODULE_LINKER_FLAGS "-Wl,--no-undefined" )
-##### kdenetwork directories ####################
+##### tdenetwork directories ####################
tde_conditional_add_subdirectory( BUILD_DCOPRSS dcoprss )
tde_conditional_add_subdirectory( BUILD_DOC doc )