summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c21b6e13..838ff6be 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -91,8 +91,9 @@ option( BUILD_KOPETE_PLUGIN_SMPPPDCS "Build smpppdcs kopete plugin" ${BUILD_KOPE
option( BUILD_ALL "Build all" OFF )
option( BUILD_DCOPRSS "Build dcoprss" ${BUILD_ALL} )
-option( BUILD_FILESHARING "Build filesharing" ${BUILD_ALL} )
option( BUILD_DOC "Build doc" ${BUILD_ALL} )
+option( BUILD_FILESHARING "Build filesharing" ${BUILD_ALL} )
+option( BUILD_KDICT "Build kdict" ${BUILD_ALL} )
option( BUILD_KOPETE "Build kopete" ${BUILD_ALL} )
option( BUILD_LIBRSS "Build librss" ${BUILD_ALL} )
@@ -116,8 +117,9 @@ set( CMAKE_MODULE_LINKER_FLAGS "-Wl,--no-undefined" )
##### kdenetwork directories ####################
tde_conditional_add_subdirectory( BUILD_DCOPRSS dcoprss )
-tde_conditional_add_subdirectory( BUILD_FILESHARING filesharing )
tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_subdirectory( BUILD_FILESHARING filesharing )
+tde_conditional_add_subdirectory( BUILD_KDICT kdict )
tde_conditional_add_subdirectory( BUILD_KOPETE kopete )
tde_conditional_add_subdirectory( BUILD_LIBRSS librss )