summaryrefslogtreecommitdiffstats
path: root/kopete/kopete/config/avdevice/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/kopete/config/avdevice/CMakeLists.txt')
-rw-r--r--kopete/kopete/config/avdevice/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kopete/kopete/config/avdevice/CMakeLists.txt b/kopete/kopete/config/avdevice/CMakeLists.txt
index 7fe58f0e..bb17d8c5 100644
--- a/kopete/kopete/config/avdevice/CMakeLists.txt
+++ b/kopete/kopete/config/avdevice/CMakeLists.txt
@@ -26,7 +26,12 @@ link_directories(
##### other data ################################
tde_install_icons( DESTINATION ${DATA_INSTALL_DIR}/kopete/icons )
-install( FILES kopete_avdeviceconfig.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+
+tde_create_translated_desktop(
+ SOURCE kopete_avdeviceconfig.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
##### kcm_kopete_avdeviceconfig (module) ########