summaryrefslogtreecommitdiffstats
path: root/kopete/kopete/config/avdevice/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/kopete/config/avdevice/Makefile.am')
-rw-r--r--kopete/kopete/config/avdevice/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kopete/kopete/config/avdevice/Makefile.am b/kopete/kopete/config/avdevice/Makefile.am
index f1c9303a..a2542902 100644
--- a/kopete/kopete/config/avdevice/Makefile.am
+++ b/kopete/kopete/config/avdevice/Makefile.am
@@ -8,7 +8,7 @@ kde_module_LTLIBRARIES = kcm_kopete_avdeviceconfig.la
kcm_kopete_avdeviceconfig_la_SOURCES = avdeviceconfig.cpp \
avdeviceconfig_videoconfig.ui
-kcm_kopete_avdeviceconfig_la_LDFLAGS = -no-undefined -module $(KDE_PLUGIN) $(all_libraries)
+kcm_kopete_avdeviceconfig_la_LDFLAGS = -no-undefined -module $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
kcm_kopete_avdeviceconfig_la_LIBADD = ../../../libkopete/libkopete.la \
../../../libkopete/avdevice/libkopete_videodevice.la \