summaryrefslogtreecommitdiffstats
path: root/kopete/kopete/config/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/kopete/config/plugins/Makefile.am')
-rw-r--r--kopete/kopete/config/plugins/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/kopete/kopete/config/plugins/Makefile.am b/kopete/kopete/config/plugins/Makefile.am
new file mode 100644
index 00000000..3ed239a1
--- /dev/null
+++ b/kopete/kopete/config/plugins/Makefile.am
@@ -0,0 +1,11 @@
+METASOURCES = AUTO
+AM_CPPFLAGS = $(KOPETE_INCLUDES) $(all_includes)
+
+noinst_LTLIBRARIES = libkopetepluginconfig.la
+
+libkopetepluginconfig_la_SOURCES = kopetepluginconfig.cpp
+libkopetepluginconfig_la_LDFLAGS = $(all_libraries)
+libkopetepluginconfig_la_LIBADD = $(LIB_KUTILS)
+
+# vim: set noet:
+