summaryrefslogtreecommitdiffstats
path: root/kopete/kopete/kconf_update/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/kopete/kconf_update/Makefile.am')
-rw-r--r--kopete/kopete/kconf_update/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kopete/kopete/kconf_update/Makefile.am b/kopete/kopete/kconf_update/Makefile.am
index 3dd58c64..6b7db7d5 100644
--- a/kopete/kopete/kconf_update/Makefile.am
+++ b/kopete/kopete/kconf_update/Makefile.am
@@ -17,15 +17,15 @@ kconf_PROGRAMS = kopete-account-kconf_update kopete-pluginloader2-kconf_update \
kconfdir = $(libdir)/kconf_update_bin
kopete_account_kconf_update_SOURCES = kopete-account-kconf_update.cpp
-kopete_account_kconf_update_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+kopete_account_kconf_update_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
kopete_account_kconf_update_LDADD = $(LIB_QT)
kopete_pluginloader2_kconf_update_SOURCES = kopete-pluginloader2.cpp
-kopete_pluginloader2_kconf_update_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+kopete_pluginloader2_kconf_update_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
kopete_pluginloader2_kconf_update_LDADD = $(LIB_QT)
kopete_nameTracking_kconf_update_SOURCES = kopete-nameTracking.cpp
-kopete_nameTracking_kconf_update_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+kopete_nameTracking_kconf_update_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
kopete_nameTracking_kconf_update_LDADD = $(LIB_QT) $(LIB_KDECORE)
# vim: set noet: