summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/autoreplace/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/autoreplace/Makefile.am')
-rw-r--r--kopete/plugins/autoreplace/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kopete/plugins/autoreplace/Makefile.am b/kopete/plugins/autoreplace/Makefile.am
index 58a9b269..e6363ae3 100644
--- a/kopete/plugins/autoreplace/Makefile.am
+++ b/kopete/plugins/autoreplace/Makefile.am
@@ -6,11 +6,11 @@ SUBDIRS = icons
kde_module_LTLIBRARIES = kopete_autoreplace.la kcm_kopete_autoreplace.la
kopete_autoreplace_la_SOURCES = autoreplaceplugin.cpp autoreplaceconfig.cpp
-kopete_autoreplace_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kopete_autoreplace_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kopete_autoreplace_la_LIBADD = ../../libkopete/libkopete.la
kcm_kopete_autoreplace_la_SOURCES = autoreplacepreferences.cpp autoreplaceconfig.cpp autoreplaceprefs.ui
-kcm_kopete_autoreplace_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kcm_kopete_autoreplace_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kcm_kopete_autoreplace_la_LIBADD = ../../libkopete/libkopete.la $(LIB_KUTILS)
service_DATA = kopete_autoreplace.desktop