summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/highlight/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/highlight/Makefile.am')
-rw-r--r--kopete/plugins/highlight/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kopete/plugins/highlight/Makefile.am b/kopete/plugins/highlight/Makefile.am
index c05b9698..1075b5f7 100644
--- a/kopete/plugins/highlight/Makefile.am
+++ b/kopete/plugins/highlight/Makefile.am
@@ -7,11 +7,11 @@ AM_CPPFLAGS = $(KOPETE_INCLUDES) $(all_includes)
kde_module_LTLIBRARIES = kopete_highlight.la kcm_kopete_highlight.la
kopete_highlight_la_SOURCES = highlightplugin.cpp highlightconfig.cpp filter.cpp
-kopete_highlight_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+kopete_highlight_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kopete_highlight_la_LIBADD = ../../libkopete/libkopete.la
kcm_kopete_highlight_la_SOURCES = highlightprefsbase.ui highlightpreferences.cpp filter.cpp highlightconfig.cpp
-kcm_kopete_highlight_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+kcm_kopete_highlight_la_LDFLAGS = -module -no-undefined $(KDE_PLUGIN) $(all_libraries) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kcm_kopete_highlight_la_LIBADD = $(LIB_KOPETECOMPAT) $(LIB_TDEUTILS)
service_DATA = kopete_highlight.desktop