summaryrefslogtreecommitdiffstats
path: root/kopete/plugins/statistics/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/plugins/statistics/CMakeLists.txt')
-rw-r--r--kopete/plugins/statistics/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kopete/plugins/statistics/CMakeLists.txt b/kopete/plugins/statistics/CMakeLists.txt
index 3d6543a8..6d473c65 100644
--- a/kopete/plugins/statistics/CMakeLists.txt
+++ b/kopete/plugins/statistics/CMakeLists.txt
@@ -30,7 +30,12 @@ link_directories(
##### other data ################################
-install( FILES kopete_statistics.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kopete_statistics.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
install( FILES statisticsui.rc DESTINATION ${DATA_INSTALL_DIR}/kopete_statistics )