summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/oscar/icq/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/oscar/icq/CMakeLists.txt')
-rw-r--r--kopete/protocols/oscar/icq/CMakeLists.txt13
1 files changed, 11 insertions, 2 deletions
diff --git a/kopete/protocols/oscar/icq/CMakeLists.txt b/kopete/protocols/oscar/icq/CMakeLists.txt
index 20f8b11a..8e264890 100644
--- a/kopete/protocols/oscar/icq/CMakeLists.txt
+++ b/kopete/protocols/oscar/icq/CMakeLists.txt
@@ -30,8 +30,17 @@ link_directories(
##### other data ################################
-install( FILES kopete_icq.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES x-icq.desktop DESTINATION ${MIME_INSTALL_DIR}/application )
+tde_create_translated_desktop(
+ SOURCE kopete_icq.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kopete-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE x-icq.desktop
+ DESTINATION ${MIME_INSTALL_DIR}/application
+ PO_DIR kopete-desktops
+)
##### kopete_icq (module) #######################