summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/oscar/icq/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/oscar/icq/Makefile.am')
-rw-r--r--kopete/protocols/oscar/icq/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kopete/protocols/oscar/icq/Makefile.am b/kopete/protocols/oscar/icq/Makefile.am
index dc2e491a..81d1f488 100644
--- a/kopete/protocols/oscar/icq/Makefile.am
+++ b/kopete/protocols/oscar/icq/Makefile.am
@@ -11,7 +11,7 @@ kde_module_LTLIBRARIES = kopete_icq.la
kopete_icq_la_SOURCES = icqpresence.cpp icqaccount.cpp icqcontact.cpp icqprotocol.cpp
# icquserinfo.cpp icqreadaway.cpp icqsendsmsdialog.cpp
-kopete_icq_la_LDFLAGS = -no-undefined -module $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+kopete_icq_la_LDFLAGS = -no-undefined -module $(KDE_PLUGIN) $(all_libraries) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kopete_icq_la_LIBADD = ../libkopete_oscar.la \
$(top_builddir)/kopete/libkopete/libkopete.la ui/libkopeteicqui.la