summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/winpopup/ui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/winpopup/ui/CMakeLists.txt')
-rw-r--r--kopete/protocols/winpopup/ui/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/kopete/protocols/winpopup/ui/CMakeLists.txt b/kopete/protocols/winpopup/ui/CMakeLists.txt
new file mode 100644
index 00000000..d73253ce
--- /dev/null
+++ b/kopete/protocols/winpopup/ui/CMakeLists.txt
@@ -0,0 +1,25 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+
+##### kopetewpui (static) #######################
+
+tde_add_library( kopetewpui STATIC_PIC AUTOMOC
+ SOURCES
+ wpaddcontactbase.ui wpeditaccountbase.ui empty.cpp
+ wpuserinfowidget.ui
+)