summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/yahoo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/yahoo/Makefile.am')
-rw-r--r--kopete/protocols/yahoo/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kopete/protocols/yahoo/Makefile.am b/kopete/protocols/yahoo/Makefile.am
index 384188a9..a0ef0fe7 100644
--- a/kopete/protocols/yahoo/Makefile.am
+++ b/kopete/protocols/yahoo/Makefile.am
@@ -12,7 +12,7 @@ kde_module_LTLIBRARIES = kopete_yahoo.la
kopete_yahoo_la_SOURCES = yahooprotocol.cpp yahoocontact.cpp \
yahooaddcontact.cpp yahooaccount.cpp yahooeditaccount.cpp yahooconferencemessagemanager.cpp \
yahoochatsession.cpp yahooverifyaccount.cpp yahoowebcam.cpp
-kopete_yahoo_la_LDFLAGS = -module $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+kopete_yahoo_la_LDFLAGS = -module $(KDE_PLUGIN) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kopete_yahoo_la_LIBADD = ../../libkopete/avdevice/libkopete_videodevice.la \
$(top_builddir)/kopete/libkopete/libkopete.la ui/libkopeteyahooui.la libkyahoo/libkyahoo.la