summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/yahoo/ui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kopete/protocols/yahoo/ui/Makefile.am')
-rw-r--r--kopete/protocols/yahoo/ui/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/kopete/protocols/yahoo/ui/Makefile.am b/kopete/protocols/yahoo/ui/Makefile.am
new file mode 100644
index 00000000..8d6a673e
--- /dev/null
+++ b/kopete/protocols/yahoo/ui/Makefile.am
@@ -0,0 +1,14 @@
+METASOURCES = AUTO
+
+noinst_LTLIBRARIES = libkopeteyahooui.la
+AM_CPPFLAGS = $(KOPETE_INCLUDES) \
+ -I$(srcdir)/.. \
+ $(all_includes)
+
+
+libkopeteyahooui_la_SOURCES = yahooadd.ui yahooeditaccountbase.ui \
+ yahooinvitelistbase.ui yahooinvitelistimpl.cpp empty.cpp yahooverifyaccountbase.ui \
+ yahoostealthsetting.ui yahoowebcamdialog.cpp yahoogeneralinfowidget.ui yahoouserinfodialog.cpp \
+ yahooworkinfowidget.ui yahoootherinfowidget.ui
+EXTRA_DIST = dlgrename.ui
+noinst_HEADERS = yahoouserinfodialog.h