summaryrefslogtreecommitdiffstats
path: root/kpf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kpf/CMakeLists.txt')
-rw-r--r--kpf/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/kpf/CMakeLists.txt b/kpf/CMakeLists.txt
new file mode 100644
index 00000000..3f1b82e2
--- /dev/null
+++ b/kpf/CMakeLists.txt
@@ -0,0 +1,25 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( src )
+
+
+##### other data ################################
+
+tde_install_icons( kpf )
+
+install( FILES
+ kpfapplet.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kicker/applets )
+
+install( FILES
+ kpfpropertiesdialogplugin.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR} )