summaryrefslogtreecommitdiffstats
path: root/kppp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kppp/CMakeLists.txt')
-rw-r--r--kppp/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/kppp/CMakeLists.txt b/kppp/CMakeLists.txt
index efbaa021..6a44b600 100644
--- a/kppp/CMakeLists.txt
+++ b/kppp/CMakeLists.txt
@@ -32,7 +32,10 @@ link_directories(
##### other data ################################
-install( FILES Kppp.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE Kppp.desktop
+ PO_DIR kppp-desktops
+)
install( FILES ppp-options
DESTINATION ${SYSCONF_INSTALL_DIR}/ppp/peers